IQサーバーアイコン
 
WordPressの脆弱性を狙った不正アクセス・改ざん対策
  1. IP分散サーバーのIQサーバー
  2. ご利用マニュアル
  3. WordPressの脆弱性を狙った不正アクセス・改ざん対策

WordPressの脆弱性を狙った不正アクセス・改ざん対策

WordPressは最新版でない場合、WordPress自体の脆弱性により、ご利用のサイトが内容改ざんの被害にあう恐れがあります。


ご利用いただいておりますプラグインなど環境を確認いただきまして、最新版への更新を強く推奨いたします。

なお、バージョンアップに伴うWordPress各種機能の不具合に関しましては、他社様製品につき、恐縮ながら弊社ではサポートいたしかねますので、ご確認の上ご対応いただけますようお願い申し上げます。


WordPressの更新は、下記手順にて行っていただけます。

(詳細は WordPress.org 等でご確認ください)

WordPress管理画面 → ダッシュボード →

画面上部の「更新して下さい」をクリック → 今すぐ更新

脆弱性に関するご参考

WordPress における重要な情報を取得される脆弱性
http://jvndb.jvn.jp/ja/contents/2012/JVNDB-2012-003247.html

WordPress のカスタマイザにおけるクロスサイトリクエストフォージェリの脆弱性
http://jvndb.jvn.jp/ja/contents/2012/JVNDB-2012-003246.html

WordPress におけるクロスサイトスクリプティングの脆弱性
http://jvndb.jvn.jp/ja/contents/2012/JVNDB-2012-003245.html


また、FTPパスワードをより複雑なものにご変更いただくなど、通常のセキュリティ保持にもご配慮ください。

万が一、上記脆弱性によりサイトが改ざんされてしまった場合は、お客様自身で復旧作業を行っていただきますようお願いいたします。


関連マニュアル

CMS利用サイトの不正アクセス・改ざん対策

お問い合わせ ご不明な点はお気軽にお問い合わせください

大口のお客様はこちら 個別ご相談承ります。見積もり・乗り換え等お気軽にお問い合わせ下さい

お知らせ・障害情報 IQサーバーのお知らせ サーバー障害情報をご覧頂けます

検索

キーワード絞込:

ユーザー画面ログイン

QUICCA レンタルサーバー

Qドメイン

PAGE TOP